This project is read-only.

netDumbster doesn't seem to work from nuget

May 8, 2012 at 3:46 AM

I tried installing netDumbster from nuget.  I cannot access any of the objects.  I get the error message: "Error 2 The type or namespace name 'netDumbster' could not be found (are you missing a using directive or an assembly reference?)"

Am I doing something wrong?  I see the referenced library, but I do not see the objects in the object browser.

May 8, 2012 at 11:40 AM

Hi I will verify this and let you know this week.

You can find the latest code and binary download here: https://github.com/cmendible/netDumbster

Hope it helps...

May 10, 2012 at 12:38 PM

I just added the package within a project in VS 2010 without any issue. I added the using statement and everything worked. Do you still have the problem? If so can you write the steps to reproduce the issue?

Thanks,

Aug 15, 2012 at 12:30 PM
Edited Aug 15, 2012 at 12:31 PM

In project properties i had selected Target Framework ".NET Framework 4 Client Profile".

I changed this to ".NET 4 Framework" and my project compiled fine.